• Problems creating netmail

    From ccrash@VERT/HZBBS to All on Thu Sep 8 02:30:40 2022
    Hello Everyone,

    I started having an issue with netmail being created, for some reason when it is sent now it is not.

    I am used to seeing *.msg files created in /sbbs/fido/netmail but when I send netmail nothing is showing up and sbbsecho is not processing anything for binkd to send out. After the netmail is sent the fidoout.now flag is set and sbbsecho runs just fine...it just never find anything.

    I thought it may be deleting the files so I temporarily disabled the event from running and noticed there are no files being created at all when netmail is sent.

    File permissions are good and everything looks alright in SCFG.

    Does anyone know why these may have stopped being created?

    Thanks a bunch in advance! I am stumped!

    Best Regards,

    Chris

    ---
    Synchronet The Horizon bbs - bbs.horizonbbs.org
  • From Digital Man@VERT to ccrash on Thu Sep 8 09:30:16 2022
    Re: Problems creating netmail
    By: ccrash to All on Thu Sep 08 2022 04:30 am

    Hello Everyone,

    I started having an issue with netmail being created, for some reason when it is sent now it is not.

    I am used to seeing *.msg files created in /sbbs/fido/netmail but when I send netmail nothing is showing up

    That is expected. Years ago now, Synchronet started storing outbound FidoNet netmails in the mail base (data/mail.*) and SBBSecho is used to export those to .msg and packets.

    and sbbsecho is not processing anything
    for binkd to send out. After the netmail is sent the fidoout.now flag is set and sbbsecho runs just fine...it just never find anything.

    You can use the ;mail sysop command or smbutil to take a look at the netmail messages in your mail base for anything wrong.

    I thought it may be deleting the files so I temporarily disabled the event from running and noticed there are no files being created at all when netmail is sent.

    File permissions are good and everything looks alright in SCFG.

    Does anyone know why these may have stopped being created?

    Thanks a bunch in advance! I am stumped!

    You need SBBSecho to get the FidoNet netmail out of the mail base and into .msg files (and packets), so closer inspection of the log output from SBBSecho will likely inform as to why that isn't happening.
    --
    digital man (rob)

    Synchronet "Real Fact" #102:
    Alternate and loadable font support was added to Synchronet in February 2018 Norco, CA WX: 91.3F, 48.0% humidity, 8 mph SW wind, 0.00 inches rain/24hrs
    ---
    Synchronet Vertrauen Home of Synchronet [vert/cvs/bbs].synchro.net
  • From ccrash@VERT/HZBBS to Digital Man on Thu Sep 8 15:47:52 2022
    Re: Problems creating netmail
    By: Digital Man to ccrash on Thu Sep 08 2022 11:30 am

    Hey Rob,

    Thanks for the fast reply as always, your dedication is truly inspirational.

    It has been a few years since I set this all up, so no surprise to me things changed a bit. Thanks for the updates.

    I am going to start digging around a bit more after your suggestions.

    Best Regards,

    Chris

    ---
    Synchronet The Horizon bbs - bbs.horizonbbs.org
  • From ccrash@VERT/HZBBS to Digital Man on Thu Sep 8 17:31:43 2022
    Re: Problems creating netmail
    By: ccrash to Digital Man on Thu Sep 08 2022 05:47 pm

    Hey Rob,

    Thanks for the help, smbutil did the trick. I had some bad routing in my sbbsecho.ini.

    Thanks once again.

    Best Regards,

    Chris

    ---
    Synchronet The Horizon bbs - bbs.horizonbbs.org